Log in

I forgot my password


Running client issues

View previous topic View next topic Go down

Running client issues

Post by Legendary on Tue Jun 11, 2013 10:23 pm

This looks like a cool server and all but i can't run the client, whenever i try to nothing happens. Help would be appreciated thanks in advance.

Legendary

Posts : 4
Join date : 2013-06-11

View user profile

Back to top Go down

Re: Running client issues

Post by Xscarz4lifeX on Thu Jun 13, 2013 12:38 am

Thanks for taking interest in this server Smile

Please give us more information regarding what you mean by "nothing happens." Maybe take a screenshot or describe the situation a little more and we'll do our very best to help you.

Xscarz4lifeX

Posts : 8
Join date : 2013-06-03
Age : 94
Location : Under your bed.

View user profile

Back to top Go down

Re: Running client issues

Post by Madi on Thu Jun 13, 2013 12:02 pm

Legendary do you have all the edits in your maplestory v83 folder because i had to extract my download after I was done to find the wz edits also if you have another server and its v83 folder then i suggest ethier replacing there files with CaptivatedStorys edits or downloading another v83 folder. I know not having our edits could be a problem on not opening up the game
avatar
Madi

Posts : 13
Join date : 2013-06-12
Age : 19
Location : Danny is retarded player

View user profile

Back to top Go down

Re: Running client issues

Post by Legendary on Thu Jun 13, 2013 4:27 pm

I'm certain it's the right v83 and i've put all the custom edits in however whenever i try to run the client nothing happens, no maplestory icon pops up or anything. Could the problem be that i'm on windows 8?

Legendary

Posts : 4
Join date : 2013-06-11

View user profile

Back to top Go down

Re: Running client issues

Post by Madi on Thu Jun 13, 2013 7:21 pm

No your computer is not the problem I seriously appologize I use to have this problem I believe redownloading everything might help I typically forgot how to deal with this problem because I no longer have a windows 8 computer.
avatar
Madi

Posts : 13
Join date : 2013-06-12
Age : 19
Location : Danny is retarded player

View user profile

Back to top Go down

Re: Running client issues

Post by Legendary on Fri Jun 14, 2013 11:24 am

I don't blame you for this but rather Bill Gates however i'm fine with redownloading it. The server takes 5 minutes to download anyway. (50 MBPS DL FTW) honestly i'm on the verge of downgrading too as windows 8 is kind of stupid. Thank you for the suggestion though.

Legendary

Posts : 4
Join date : 2013-06-11

View user profile

Back to top Go down

Re: Running client issues

Post by Madi on Fri Jun 14, 2013 12:07 pm

Well that's really good, Also if redownloading the client does'nt work try redoing the Maplestory v83.
avatar
Madi

Posts : 13
Join date : 2013-06-12
Age : 19
Location : Danny is retarded player

View user profile

Back to top Go down

Re: Running client issues

Post by Annie ; on Fri Jun 14, 2013 11:55 pm

It might have to do with your antivirus system. Another player had the same problem and after uninstalling his Norton Security, the client worked.
avatar
Annie ;

Posts : 16
Join date : 2013-06-02
Age : 19
Location : Inside your fridge

View user profile http://myung-soup.tumblr.com/

Back to top Go down

Re: Running client issues

Post by Legendary on Sun Jun 23, 2013 11:56 am

i do have norton, but i don't wanna uninstall it >.>

Legendary

Posts : 4
Join date : 2013-06-11

View user profile

Back to top Go down

Re: Running client issues

Post by Zeus on Thu Jun 27, 2013 11:44 am

Norton was my whole problem. I uninstalled it, because one, it blocked v83 Servers, and two, because it was considered one of the worst Anti-Virus programs on the market. BUT, When uninstalling, it gives you the "Save" feature, and I'm pretty sure you can continue your subscription. You can re-download at any time, from my own knowledge. And, from my own experiences and others, Norton is the only Anti-Virus software that blocks v83 Maplestory. I may be wrong, but I also have McAfee, and that seems to work fine. But in my own personal opinion, I think Norton would be the best thing for your computer. Plus, when Norton's subscription ends, you'll receive LOADS of pop-ups.

No regards,
ignorance
avatar
Zeus

Posts : 16
Join date : 2013-06-25

View user profile

Back to top Go down

Re: Running client issues

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum